REQ: Help me I lost All my Data On My Hard Disk, But After Recovery I cannot open Files

Hello Guys
I have Installed AOMEI Partition Assistant Professional Software on my Windows 10

Using AOMEI Software, I was Doing Partition using AOMEI Partition Assistant Professional,
I clicked on Merge to new Partition like Y drive 200 Gb and one was Unallocated drive which was having 200GB inn my Laptop
But I remember I only ticked on these 2 drives to merge but from nowhere my another drive where I save all my files got deleted
Please help me bro
I have installed EaseUS Data Recover Wizard Crack one, and I tried to recover few files, okay
When I tried to Open few Recovered files, It says file cannot be opened some error is showing
PFA below
Below are recovered files okay

When I tried to open it shows Image error like this

When I tried to open Recovered PDF files, it shows Error showing like this

Please help me bro
Tell me good software if you know
I lost all my data

1 Like

Check this post it might help you


Thank you will try this
Thank you so much for helping me


Here is my go to software for data recovery and more.

1 Like

@AlmightyVictorP THANK YOU!! This is a very interesting software, I hope the poor guy can fix his problem using this one.

It’s a great software, I’ve been using it for awhile now to recovery data for customers. But it can do so much more, I was actually mentioned in a windows digital forensics book I read. There’s a video on YouTube showing how to recover the data as well. Here is the link for that. How to Recover Deleted Files using Autopsy - USB Drive Example - YouTube , I hope it helps and let me know if there’s anything I can do to assist.

Stellar Data Recovery is also a good software try, and you can’t go wrong with trying Recuva as well (which is free)